Make WordPress Core

Opened 6 months ago

Closed 6 months ago

#59609 closed defect (bug) (reported-upstream)

White space at dashboard top side at 782px only .

Reported by: himshekhar07's profile himshekhar07 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords:
Focuses: Cc:

Description

There is white space at the top of the dashboard when I edit the post at 782px screen size only. I tested this in the following themes: Twenty Twenty, Twenty Twenty-Three and Twenty Nineteen.

Issue video: https://share.cleanshot.com/2LNwPsrZ9FtSnyW98JmD

Change History (2)

#1 @shreyasikhar26
6 months ago

After checking the issue and reproducing it, I found out that the issue is coming from one of the CSS files from the Gutenberg plugin. So I have moved this issue to the Gutenberg repository.

Issue: https://github.com/WordPress/gutenberg/issues/55349
Fix PR: https://github.com/WordPress/gutenberg/pull/55350

#2 @sabernhardt
6 months ago

  • Component changed from Themes to Editor
  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to reported-upstream
  • Status changed from new to closed

Thanks for opening the issue and creating a pull request!

Note: See TracTickets for help on using tickets.