Make WordPress Core

Opened 8 months ago

Last modified 2 months ago

#59612 new defect (bug)

Twenty Fifteen PullQuote block having issue with border in editor side.

Reported by: nidhidhandhukiya's profile nidhidhandhukiya Owned by:
Milestone: Future Release Priority: normal
Severity: normal Version: 6.3.1
Component: Bundled Theme Keywords: changes-requested
Focuses: Cc:

Description

Steps to reproduce the issue :-

  1. Activate Twenty Fifteen theme.
  2. Take Pullquote block.
  3. Add some text.
  4. Apply border and related settings.

You can able to see there is two border available editor side which is not proper.
In front end side it is working fine.

I have attached video for better understanding.
Video URL :- https://share.cleanshot.com/cD0WZGcFZYFg68RymDXT

Attachments (3)

59612.patch (406 bytes) - added by nidhidhandhukiya 8 months ago.
SCR-20240412-ruai.png (125.8 KB) - added by karmatosed 2 months ago.
59612.2.patch (1.1 KB) - added by nidhidhandhukiya 2 months ago.

Download all attachments as: .zip

Change History (9)

#1 @karmatosed
2 months ago

  • Keywords needs-testing added

#2 @karmatosed
2 months ago

  • Keywords needs-patch added; needs-testing removed
  • Milestone changed from Awaiting Review to Future Release

I can confirm I see the border options but it doesn't do anything in the theme - this leads to the user thinking there is an issue with something they have done.

Last edited 2 months ago by karmatosed (previous) (diff)

#3 @karmatosed
2 months ago

  • Keywords has-patch added; needs-patch removed

#4 @karmatosed
2 months ago

  • Keywords changes-requested added; has-patch removed

@nidhidhandhukiya can you confirm this patch actually solves the issue, for me it does not in the latest version on this theme.

#5 @mayur8991
2 months ago

Patch Report - https://core.trac.wordpress.org/attachment/ticket/59612/59612.patch

Environment

WordPress - 6.5.2
OS - Windows
Browser - Firefox
Theme: Twenty Fifteen Version: 3.7
PHP - 8.1.23

Before
Backend : https://prnt.sc/vSXgkQl0aok1
Frontend : https://prnt.sc/HHeACL254Z37

After Patch
Backend : https://prnt.sc/UhPI7rkepcvO
Frontend : https://prnt.sc/ftB4VifsOkev

Result : Patch not working

#6 @nidhidhandhukiya
2 months ago

Hello @karmatosed
Yes you are right after the latest update that previous patch is not working.
I have updated the patch.

Note: See TracTickets for help on using tickets.