Make WordPress Core

Opened 4 months ago

Closed 4 months ago

Last modified 4 weeks ago

#59713 closed defect (bug) (duplicate)

Appearance issue with Pullquote block in Twenty Fifteen Theme

Reported by: ashikur698's profile ashikur698 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords:
Focuses: Cc:

Description

There seems to be an issue with the appearance.
Though there are many options like semi-bold, medium, italic etc. it seems only two things get applied no matter what I choose. It's either normal, or bold. No variation of bold/normal either, and not even italic.

Steps to reproduce the issue:-

  1. Activate Twenty Fifteen theme.
  2. Choose Pullquote block.
  3. Write something in Citation
  4. Change the appearance

Here's the link of that - https://monosnap.com/file/qjBr97FX5tQ7MRrL8G43KldMRlrwKb

Change History (2)

#1 @ravipatel
4 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #59692.

#2 @swissspidy
4 weeks ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.