Make WordPress Core

Opened 8 months ago

Last modified 2 months ago

#59734 new defect (bug)

After modifying a media author, the author name is not the same in the media page and in the media list

Reported by: camexia's profile camexia Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version: 6.3.2
Component: Media Keywords: has-screenshots reporter-feedback 2nd-opinion needs-testing-info
Focuses: Cc:

Description

I uploaded a media as administrator. Then, I changed the media author in the media page. But in the media list, the author is still administrator.

Attachments (4)

Capture d’écran du 2023-10-25 14-04-56.png (180.7 KB) - added by camexia 8 months ago.
Author in th emedia page
Capture d’écran du 2023-10-25 14-04-44.png (80.3 KB) - added by camexia 8 months ago.
Athor name in the media list
before-author-name-changed.jpg (136.5 KB) - added by krupajnanda 8 months ago.
This File shows the Author name before I edit the media
after-author-name-changed.jpg (141.2 KB) - added by krupajnanda 8 months ago.
This screenshot shows the author name has been changed after editing the media

Download all attachments as: .zip

Change History (11)

@camexia
8 months ago

Author in th emedia page

@camexia
8 months ago

Athor name in the media list

This ticket was mentioned in Slack in #core-test by krupajnanda. View the logs.


8 months ago

#2 @krupajnanda
8 months ago

  • Keywords has-screenshots reporter-feedback 2nd-opinion added

Hi @camexia

If you can share some more information about the test environment you are using then it will be helpful to us to debug into more detail.

This is working fine for me and could not replicate it.

#3 @krupajnanda
8 months ago

  • Keywords has-testing-info added

@krupajnanda
8 months ago

This File shows the Author name before I edit the media

@krupajnanda
8 months ago

This screenshot shows the author name has been changed after editing the media

#4 @krupajnanda
8 months ago

  • Keywords needs-testing-info added; has-testing-info removed

This ticket was mentioned in Slack in #core-media by joedolson. View the logs.


2 months ago

#7 @joedolson
2 months ago

I'm also unable to reproduce this issue.

Do you have the same issue if you disable all plugins and switch to a default theme, @camexia? Is there any caching in place on the server that might be caching queries in the admin?

Note: See TracTickets for help on using tickets.