Make WordPress Core

Opened 8 months ago

Closed 5 months ago

Last modified 5 months ago

#59739 closed feature request (reported-upstream)

Webmentions not handled properly by "Comments" template

Reported by: didierjm's profile didierjm Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.3.2
Component: Editor Keywords:
Focuses: Cc:

Description

With the new comments template for Twenty Twenty-Three, webmentions are not properly filtered: they appear both as comment and like or repost…

Expected result: if a comment is a like/repost webmention, the comment is hidden, but the like/repost webmention is shown accordingly.

I use the Webmention plugin by Pfefferle (+ IndieWeb and Syndication Links plugins). This means one of these plugins might probably have to handle all or part of the styling/behavior.

PS: should be checked for Twenty Twenty Four too.

Change History (2)

#1 @poena
5 months ago

  • Component changed from Themes to Editor
  • Milestone Awaiting Review deleted
  • Resolution set to reported-upstream
  • Status changed from new to closed

Hi @didierjm
The comment functionality in block themes is handled by the block itself, not the theme.
Because of that, I have moved this ticket to the Gutenberg GitHub repository:
https://github.com/WordPress/gutenberg/issues/58366

It would be very helpful if you could provide more detailed reproduction steps so that it could be tested easier.

#2 @didierjm
5 months ago

Thx @poena - will comment there.

Note: See TracTickets for help on using tickets.