Make WordPress Core

Opened 8 months ago

Closed 8 months ago

#59793 closed defect (bug) (duplicate)

UI suggestion for mobile device

Reported by: sumitsingh's profile sumitsingh Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Administration Keywords:
Focuses: ui, css, administration Cc:

Description

Hey,

I believe this should be the next line of search text for mobile devices. I'm sharing what I'm currently thinking about as far as UI things are concerned.

For more information see mentioned screenshot.

Attachments (2)

Posts-‹-LearnWP-—-WordPress.png (46.0 KB) - added by sumitsingh 8 months ago.
Current UI for search text
Posts-‹-LearnWP-—-WordPress (1).png (45.9 KB) - added by sumitsingh 8 months ago.
My suggetion like this

Download all attachments as: .zip

Change History (4)

@sumitsingh
8 months ago

Current UI for search text

@sumitsingh
8 months ago

My suggetion like this

#1 @dingo_d
8 months ago

  • Focuses coding-standards removed

#2 @sabernhardt
8 months ago

  • Component changed from General to Administration
  • Focuses accessibility removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Summary changed from UI suggetion for mobile device to UI suggestion for mobile device
  • Type changed from enhancement to defect (bug)
  • Version trunk deleted

Duplicate of #54808.

Note: See TracTickets for help on using tickets.