Make WordPress Core

Opened 4 months ago

Closed 4 months ago

Last modified 4 months ago

#59857 closed defect (bug) (duplicate)

There is no space in the update notification

Reported by: wildworks's profile wildworks Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.4
Component: Administration Keywords:
Focuses: Cc:

Description

When I tried to update from WP6.4 to 6.4.1 on the dashboard, I noticed that there was no spacing around the text. The update notifications displayed in WP6.3.2 appear to have appropriate spacing.

This may have something to do with the class name of the notification bar.

In WP6.4

<div class="notice notice-warning">
	<a href="https://wordpress.org/documentation/wordpress-version/version-6-4-1/">WordPress 6.4.1</a> is available! <a href="https://example.com/wp-admin/update-core.php" aria-label="Please update WordPress now">Please update now</a>.
</div>

In WP6.3.1

<div class="update-nag notice notice-warning inline">
	<a href="https://wordpress.org/documentation/wordpress-version/version-6-4-1/">WordPress 6.4.1</a> is available! <a href="https://example.com/wp-admin/update-core.php" aria-label="Please update WordPress now">Please update now</a>.
</div>

Attachments (2)

in_6..4.png (40.8 KB) - added by wildworks 4 months ago.
In WP6.4
in_6.3.2.png (55.0 KB) - added by wildworks 4 months ago.
In WP6.3.2

Download all attachments as: .zip

Change History (7)

@wildworks
4 months ago

In WP6.4

@wildworks
4 months ago

In WP6.3.2

#1 @peterwilsoncc
4 months ago

  • Component changed from General to Administration
  • Milestone changed from Awaiting Review to 6.4.2

Thanks for the report, I am able to reproduce this issue so have placed it on the 6.4.2 milestone.

#2 @mukesh27
4 months ago

@peterwilsoncc It's already fixed in #59830

#3 @rajinsharwar
4 months ago

  • Milestone 6.4.2 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #59830.

Thanks for the report @wildworks. I tested this thing, and confirmed that it's now fixed! The issue is now resolved in 6.4.1 in favor of: https://core.trac.wordpress.org/changeset/57087

Marking this as a duplicate, and Fixed.

#4 @peterwilsoncc
4 months ago

@mukesh27 @rajinsharwar Thanks for following up, I guess I did something silly while testing.

#5 @sabernhardt
4 months ago

@peterwilsoncc You probably did not make a silly mistake. In 6.4 the extra classes did not apply, but the notice is fixed in 6.4.1 for future updates. Right now, I think you would need to fake a new update to see the corrected spacing in 6.4.1 (that's how I saw it).

Note: See TracTickets for help on using tickets.