Make WordPress Core

Opened 4 months ago

Closed 5 weeks ago

#59860 closed enhancement (invalid)

Twenty Twenty-Three: PullQuote Block Text Alignment

Reported by: pranitdugad's profile pranitdugad Owned by:
Milestone: Priority: normal
Severity: minor Version:
Component: Bundled Theme Keywords: has-screenshots
Focuses: Cc:

Description

When we add a PullQuote block it shows by default the text alignment's left icon but actually text is in the center , so the alignment icon by default should be center one

Attachments (2)

Screenshot 2023-11-09 at 2.30.15 PM.png (52.3 KB) - added by pranitdugad 4 months ago.
I have attached Screenshot for better Understanding
alignment-button-in-toolbar.png (54.1 KB) - added by poena 5 weeks ago.
The active alignment button in the toolbar has a dark background

Download all attachments as: .zip

Change History (4)

@pranitdugad
4 months ago

I have attached Screenshot for better Understanding

#1 @pranitdugad
4 months ago

  • Component changed from General to Bundled Theme

#2 @poena
5 weeks ago

  • Focuses ui removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @pranitdugad!

Thank you for the report and please forgive the late reply.

In this theme, like you have said, the default is to center the texts inside the pull quote.

When the block is inserted, the toolbar icon first shows the left aligned text.
But the option is not enabled, it is turned off, so it does not represent the alignment of the text.

When the alignment option is on, the button in the dropdown has a black background and white text. I will upload a new image that shows the color change of the activate option.

I will close this ticket because it is not a bug.

@poena
5 weeks ago

The active alignment button in the toolbar has a dark background

Note: See TracTickets for help on using tickets.