Make WordPress Core

Opened 4 months ago

Closed 3 months ago

#59885 closed defect (bug) (invalid)

reusable blocks have disappeared in update 6.4.1

Reported by: heatheraraulerson's profile heatheraraulerson Owned by:
Milestone: Priority: normal
Severity: major Version:
Component: General Keywords:
Focuses: Cc:

Description

I went to edit a post and my reusable blocks are gone. They are no longer an option to add to a post.

Change History (3)

#1 @chyvak1831
4 months ago

I have the same issues, it's impossible to use reusable block anymore.

This ticket was mentioned in Slack in #core by jorbin. View the logs.


3 months ago

#3 @jorbin
3 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
  • Version 6.4 deleted

Reusable blocks have been renamed as Synced Patterns. See:
https://wordpress.org/documentation/article/reusable-blocks/

I can't reproduce this on a clean install, so I am closing this but if someone can provide instructions for how to reproduce, this should be reopened.

Note: See TracTickets for help on using tickets.