Make WordPress Core

Opened 7 months ago

Closed 6 months ago

#59894 closed defect (bug) (invalid)

WordPress 6.4.1 ./ Elementor

Reported by: wickedstudios's profile wickedstudios Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords: reporter-feedback
Focuses: Cc:

Description

Since updating to 6.4.1 all pages points to archive page (on many of my clients websites), downgraded to 6.3.2 back to working fine. Hope this will be fixed.

Change History (3)

#1 @jorbin
7 months ago

  • Keywords reporter-feedback added

Hi @wickedstudios, are you able to replicate this using one of the default WordPress themes and without any plugins? If not, this would likely be best to report to debug and identify which plugin/theme is the issue and report it to them.

This ticket was mentioned in Slack in #core by jorbin. View the logs.


6 months ago

#3 @jorbin
6 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
  • Version 6.4 deleted

Due to no response and an inability to reproduce, I belive this is not an issue with WordPress core, but is instead an issue with the individual site. If you need assistance with an individual site, I recommend you to go to the WordPress support forum to get help: https://wordpress.org/support/forums/

Note: See TracTickets for help on using tickets.