Make WordPress Core

Opened 6 months ago

Closed 3 weeks ago

#59926 closed defect (bug) (invalid)

Server Error 500 when trying to type U+1F86A Arrow

Reported by: ephoras's profile Ephoras Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.4
Component: Editor Keywords: reporter-feedback close
Focuses: Cc:

Description

I just came across this bug when copy pasting some content into wordpress.
When i try to add the U+1F86A Arrow to my page i can not save it.

I get a "Failed to load resource: the server responded with a status of 500 ()" message on
https://URL/index.php?rest_route=%2Fwp%2Fv2%2Fpages%2F1132&_locale=user

As soon as i remove the arrow everything works fine.
This is on a self hosted wordpress instance that i just updated to the newest version.

Change History (4)

#1 @hellofromTonya
6 months ago

  • Keywords reporter-feedback added

Hello @Ephoras,

Welcome to WordPress Core's Trac :) Thank you for opening this ticket to report the issue you experienced.

Hmm, I'm not able to reproduce the issue using a default WordPress installation with 6.4.1, no plugins, and the Twenty Twenty-Four theme. I tried it with (a) pasting the symbol into a paragraph block and (b) using the Code Editor UI to paste the 🡪 HTML encoding. In both instances, I was able to save the post.

To help contributors reproduce the issue, I have a few questions:

  • Is the issue repeatable? Meaning: Can you copy/paste the arrow into other posts / pages and get the 500 error upon saving?
  • Does it happen with a default theme and no plugins?

Any additional information you can provide helps contributors investigate.

This ticket was mentioned in Slack in #core by jorbin. View the logs.


5 months ago

#3 @jorbin
5 months ago

  • Keywords close added
  • Milestone changed from Awaiting Review to Future Release

This was tested again during a bug scrub and another person was unable to replicate this. Unless there is more info, I think this may be best closed as invalid. I'm moving out of Awaiting Review based on the current lack of information.

Some things that could help:

  • share the actual error, ideally including a backtrace
  • Share some clear reproduction steps such as if any specific plugins are required.

#4 @hellofromTonya
3 weeks ago

  • Milestone Future Release deleted
  • Resolution set to invalid
  • Status changed from new to closed

Closing this ticket as invalid (meaning it does not appear to be a Core issue). Why? 2 committers cannot reproduce the issue and it's been 5 months without reporter follow-up.

Hello @Ephoras,

Does this issue still persists today for you? If yes, please

This information will help contributors to reproduce and diagnose the issue. Thank you.

Note: See TracTickets for help on using tickets.