Make WordPress Core

Opened 3 months ago

Closed 3 months ago

#59951 closed feature request (reported-upstream)

Full edit features for tag pages

Reported by: antoineborg's profile Antoine.Borg Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords:
Focuses: Cc:

Description

Dear WordPress,

I would like to add some text, a few images and things to my tag pages but the editor is a very basic HTML editor. Wouldn't it be cool if I could use the normal full editor here?

Attachments (1)

Screenshot 2023-11-22 at 17.44.28.png (146.5 KB) - added by Antoine.Borg 3 months ago.
Screenshot showing the unfriendly HTML editor for tag pages

Download all attachments as: .zip

Change History (2)

@Antoine.Borg
3 months ago

Screenshot showing the unfriendly HTML editor for tag pages

#1 @jorbin
3 months ago

  • Focuses ui removed
  • Milestone Awaiting Review deleted
  • Resolution set to reported-upstream
  • Status changed from new to closed
  • Version 6.4 deleted

Welcome to trac @antoineborg. Thanks for the request, however this appears to be a duplicate of https://github.com/WordPress/gutenberg/issues/17099. I would suggest contributing to the conversation there.

Note: See TracTickets for help on using tickets.