Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#6013 closed defect (bug) (fixed)

Visual editor changes \n into new lines

Reported by: lloydbudd Owned by: azaozz
Milestone: 2.5 Priority: low
Severity: minor Version: 2.5
Component: TinyMCE Keywords: regression
Focuses: Cc:


Visual editor changes \n into new lines

ENV: WP trunk r7058 (2.5-beta1)

If I enter this should all be \n\n one line and then click save or go the HTML Editor the backspace n is converted into new lines.

This is a regression from WordPress 2.3 .

Change History (2)

comment:1 @azaozz8 years ago

This seems to be a TinyMCE 3 bug. It happens in the demo/examples too. Passing it along to TinyMCE's developers.

comment:2 @azaozz8 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Fixed with the updates in #6111.

Note: See TracTickets for help on using tickets.