Make WordPress Core

Opened 4 months ago

Closed 7 weeks ago

#60180 closed defect (bug) (duplicate)

PHPunit test for wp_maybe_load_widgets

Reported by: pbearne's profile pbearne Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Build/Test Tools Keywords: has-patch has-unit-tests
Focuses: Cc:

Description


Change History (2)

This ticket was mentioned in PR #5831 on WordPress/wordpress-develop by @pbearne.


4 months ago
#1

  • Keywords has-patch has-unit-tests added

This commit introduces PHPUnit tests for the wp_widgets_add_menu function. The tests are implemented in a new file, wpWidgetsAddMenu.php, inside the tests/phpunit/tests/functions/ directory and cover different cases and scenarios to ensure proper functionality of the wp_widgets_add_menu function.

#2 @swissspidy
7 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #57201.

Note: See TracTickets for help on using tickets.