Make WordPress Core

Opened 5 months ago

Closed 5 months ago

#60188 closed defect (bug) (invalid)

UPDATES NOT WORK ANYMORE

Reported by: babakkashefi's profile babakkashefi Owned by:
Milestone: Priority: normal
Severity: critical Version: 6.4.2
Component: Upgrade/Install Keywords:
Focuses: Cc:

Description (last modified by sabernhardt)

با سلام به تیم هسته وردپرس،

من یک کاربر وردپرس هستم و سایتم با مشکل آپدیت نشدن وردپرس مواجه شده است.

همانطور که می‌دانید، سایت من هر چند ماه یکبار ویروسی می‌شود و هر بار که این اتفاق می‌افتد، سایتم ریدایرکت می‌شود به یک سایت دیگر. من به صورت دستی ایرادات را برطرف می‌کنم، اما مشکل اینجاست که چند ماه پس از پاکسازی ویروس، قابلیت آپدیت شدن وردپرسم کلا کار نمی‌کند و هر کاری می‌کنم نمی‌توانم آن را اصلاح کنم.

Automated translation:

Hello WordPress Core Team,
I am a WordPress user and my site is having problems with WordPress not updating.
As you know, my site gets viral every few months and every time it happens, my site gets redirected to another site. I fix it manually, but the problem is that a few months after cleaning the virus, my wordpress update function is not working at all, and no matter what I do, I can't fix it.

Change History (1)

#1 @sabernhardt
5 months ago

  • Description modified (diff)
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi and welcome to WordPress Core Trac!

Unfortunately, this is not the best place to get help with individual sites. You could use the support forums:
troubleshooting forum (in English)

The support handbook's language page links to an unofficial Persian support forum. However, the WP-Persian site seems quite broken so I do not want to recommend using it.

Your problem is real, but I will close this ticket as 'invalid' because it is not a Core bug.

Note: See TracTickets for help on using tickets.