Make WordPress Core

Opened 5 months ago

Closed 5 months ago

#60201 closed defect (bug) (invalid)

Website has been hacked

Reported by: debra2022's profile debra2022 Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.0
Component: General Keywords:
Focuses: Cc:

Description (last modified by sabernhardt)

Let me start by saying this is the worst program for support ever! I don't need to know what to do before I get hacked, I have been hacked so signing up to website hacker.com doesn't help me so I reverted to posting here in the help of some kind human being offering me support from wordpress!

Fw: Tefl Website Fee

​Dear /Go daddy/WordPress
see below!

my website teflfreedom.com has been hacked, www.teflfreedom.com I have copied GoDaddy ( painful trying to speak with someone!!!) and Word press ( Almost impossible to find someone) and will be reporting it to the police as he is blackmailing me and it is a criminal offence.

Word press I cannot gain access, I cannot use any of my emails and I am locked out, website is down.

Any help will be appreciated

Change History (1)

#1 @sabernhardt
5 months ago

  • Description modified (diff)
  • Focuses accessibility removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from assigned to closed

Sorry to hear about your troubles. Unfortunately, Trac is used for the development of the WordPress software, not for assistance with individual sites.

A few guides could help:

The support forum has some topics that might relate to your situation too.

To protect your personal information on a public site, I have removed the attachment plus your name and email address in the description. Also, this ticket's resolution is 'invalid' because the issue is not a WordPress Core software bug.

Note: See TracTickets for help on using tickets.