Make WordPress Core

Opened 5 months ago

Last modified 4 months ago

#60206 new defect (bug)

Images not showing in "Latest Posts" block

Reported by: cpcusteve's profile cpcusteve Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

When using the "Latest Posts" block, images show in the editor but not in the published page. See https://piscesclub.wordpress.com/ near the bottom, note no images. However, if using the editor, images show OK.

Attachments (4)

Screenshot 2024-01-11 at 6.05.30 PM.png (46.8 KB) - added by devtanbir 5 months ago.
Screenshot 2024-01-12 at 9.13.11 AM.png (324.6 KB) - added by devtanbir 5 months ago.
Screenshot 2024-01-12 104952.png (28.2 KB) - added by cpcusteve 5 months ago.
Screenshot 2024-01-12 105222.png (94.3 KB) - added by cpcusteve 5 months ago.

Download all attachments as: .zip

Change History (9)

#1 @devtanbir
5 months ago

@cpcusteve After enabling this Display featured image, it's working for me.

#2 follow-up: @cpcusteve
5 months ago

@devtanbir Just checked, "Display featured image" set on the block already, but images not showing on page, only in editor.

Last edited 5 months ago by cpcusteve (previous) (diff)

#3 in reply to: ↑ 2 @devtanbir
5 months ago

Replying to cpcusteve:

@devtanbir Just checked, "Display featured image" set on the block already, but images not showing on page, only in editor.

It's working. which theme you are using?

#4 follow-up: @cpcusteve
5 months ago

@devtanbir is what website shows, is what editor shows. Puzzling?

Version 1, edited 5 months ago by cpcusteve (previous) (next) (diff)

#5 in reply to: ↑ 4 @devtanbir
4 months ago

Replying to cpcusteve:

@devtanbir Theme is Mayland. is what website shows, is what editor shows. Puzzling?

Thanks for help

Can you share video?

Note: See TracTickets for help on using tickets.