WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 5 years ago

#6038 closed enhancement (duplicate)

Permanent URL for author, search, page, comment

Reported by: link2caro Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.5.1
Component: Optimization Keywords:
Focuses: Cc:

Description

Hello,

Is that possible to embed a function to redefine the author_base, comment_base, search_base and /page/ such the one was made for category_base and tag_base?

Thank you.

Change History (3)

comment:1 lloydbudd6 years ago

  • Milestone changed from 2.5 to 2.6

comment:2 link2caro6 years ago

  • Priority changed from lowest to normal
  • Severity changed from trivial to normal
  • Type changed from defect to enhancement
  • Version changed from 2.5 to 2.5.1

comment:3 DD325 years ago

  • Milestone 2.9 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Closing as duplicate of #1762 - It deals with internationalizing them, and adding a selection for the user to change them.

Note: See TracTickets for help on using tickets.