Make WordPress Core

Opened 3 months ago

Closed 3 months ago

#60454 closed enhancement (duplicate)

Pattern overrides: Update overrides attribute data structure and rename it to content

Reported by: talldanwp's profile talldanwp Owned by: talldanwp's profile talldanwp
Milestone: Priority: normal
Severity: normal Version: 6.5
Component: Editor Keywords:
Focuses: Cc:

Description

In the Gutenberg PR #58596, some changes were made to the data structure of the pattern overrides stored in the pattern block and consequently passed to the core/pattern-overrides block binding handler. Read there for more information on the reasoning.

Some of these changes need to be backported to WordPress core, so I'm creating this ticket for that change.

Change History (2)

This ticket was mentioned in Slack in #core by chaion07. View the logs.


3 months ago

#2 @hellofromTonya
3 months ago

  • Milestone 6.5 deleted
  • Resolution set to duplicate
  • Status changed from assigned to closed

Closing as it's a duplicate of #60456, which was resolved by [57585].

Note: See TracTickets for help on using tickets.