WordPress.org

Make WordPress Core

Opened 10 years ago

Closed 8 years ago

#6048 closed defect (bug) (duplicate)

Upgrade, Clicking Save, results No Upgrade Required

Reported by: lloydbudd Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.5
Component: Upgrade/Install Keywords:
Focuses: Cc:

Description

Upgrade, Clicking Save, results No Upgrade Required

Repro: always

Steps:

  1. increment $wp_db_version
  1. from blog home page, with theme that includes edit links, click Edit for one of your posts

RESULT: promted to upgrade WP. Once this is complete returned to editing the post

  1. Add text to post, and click Save

ACTUAL RESULT

'No Upgrade Required'

Change History (4)

#1 @mdawaffe
10 years ago

Sounds like wp_get_referer() is sending you back to the upgrade page.

#2 @Denis-de-Bernardy
9 years ago

  • Component changed from General to Upgrade/Install
  • Owner anonymous deleted

still current?

#3 @janeforshort
8 years ago

Has anyone reproduced this?

#4 @nacin
8 years ago

  • Milestone 2.9 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Couldn't reproduce. Traced the source and found that it's a duplicate of #7627.

Note: See TracTickets for help on using tickets.