Make WordPress Core

Opened 2 months ago

Closed 7 weeks ago

#60522 closed feature request (duplicate)

How possible is it to have the locale on the side of each language, in the selector field?

Reported by: anastas10s's profile anastas10s Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: I18N Keywords: needs-patch
Focuses: ui, administration Cc:

Description

Hi there 👋

It came to my attention that all available languages, to select from, in the General > Settings tab, appear in their respective alphabet/ideogram.

When using the inspector, their locales appear, for each.

Therefore, for usability, and inclusivity's shake (especially at times of providing support, or developing), I wonder how possible would it be to have the locale on the side of each language, in the selector field?

Attaching a screenshot, for reference.

https://snipboard.io/Vq0YuI.jpg

Attachments (1)

Screenshot 2024-02-13 at 12.28.54.png (1017.6 KB) - added by anastas10s 2 months ago.

Download all attachments as: .zip

Change History (5)

This ticket was mentioned in Slack in #accessibility by joedolson. View the logs.


2 months ago

#2 @joedolson
2 months ago

  • Component changed from General to I18N
  • Keywords needs-patch added

This sounds like a good idea, but we don't think it's an accessibility issue, as it impacts all users.

#3 @joedolson
2 months ago

  • Focuses accessibility removed

#4 @swissspidy
7 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #60091.

Note: See TracTickets for help on using tickets.