Make WordPress Core

Opened 4 months ago

Closed 3 months ago

Last modified 3 months ago

#60541 closed defect (bug) (duplicate)

Font Library: certain fonts are not rendering as expected

Reported by: mmaattiiaass's profile mmaattiiaass Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.5
Component: Editor Keywords:
Focuses: Cc:

Description

Description

While testing WordPress 6.5 Beta 1, I found that a few fonts if applied won't be reflected in the editor side. However, the applied font is clearly visible on the front end. The next time we open the editor we are able to see this applied font properly with in the editor, but not during the first application.
Step-by-step reproduction instructions

Install WordPress 6.5 Beta 1
Go to font library
These are the two fonts I tested with, Font 1 and Font 2.
Apply the font and check whether it can be viewed in the editor side during the first attempt.

Originally reported here: https://github.com/WordPress/gutenberg/issues/59010 and here: https://github.com/WordPress/gutenberg/issues/58765

Change History (3)

#1 @nithins53
3 months ago

Hi, the same issue was already reported here. https://core.trac.wordpress.org/ticket/60537

#2 @mmaattiiaass
3 months ago

  • Resolution set to invalid
  • Status changed from new to closed

Closing this ticket as duplicated of https://core.trac.wordpress.org/ticket/60537

#3 @swissspidy
3 months ago

  • Milestone Awaiting Review deleted
  • Resolution changed from invalid to duplicate

Duplicate of #60537.

Note: See TracTickets for help on using tickets.