Make WordPress Core

Opened 3 months ago

Closed 3 months ago

#60562 closed defect (bug) (duplicate)

Twenty Nineteen Theme: The pull quote block text color is not appear in editor side.

Reported by: viralsampat's profile viralsampat Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.4.3
Component: Bundled Theme Keywords: dev-feedback
Focuses: Cc:

Description

Hello Team,

I have reviewed the "Pull quote" block and found that its text color is not set on the editor side when we try to change the text color using the block settings panel.

Here, I have attached its screenshots.

Configuration:

Device: Macbook M1
OS: 14.3.1 (23D60)
Browser: Google Chrome
Version: Version 121.0.6167.184 (Official Build) (arm64)
WordPress version: 6.4.3, Gutenberg 17.7.0, Theme active: Twenty Nineteen,

Thanks,

Attachments (2)

CleanShot 2024-02-16 at 15.42.58@2x.png (1.5 MB) - added by viralsampat 3 months ago.
Front-end
CleanShot 2024-02-16 at 15.42.07@2x.png (732.6 KB) - added by viralsampat 3 months ago.
Editor-end

Change History (3)

#1 @costdev
3 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #60561.

Note: See TracTickets for help on using tickets.