WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#6063 closed defect (bug) (duplicate)

Simple Tagging Importer broken for large post-tag-sets

Reported by: youngmicroserf Owned by:
Milestone: Priority: normal
Severity: major Version: 2.5
Component: Administration Keywords: simple tagging importer import tags
Focuses: Cc:

Description

I tried to import a "Simple Tagging" table in a test installation of WP 2.5 with the "simple tagging importer" included in the importer-section. The first step works fine, ie tag-post relations are read. However, the second step creates the following error message

Warning: Invalid argument supplied for foreach() in [localhost]\wordpress\wp-admin\import\stp.php on line 120

Change History (3)

comment:1 @youngmicroserf7 years ago

  • Summary changed from Simple Tagging Importer broken in 2.5 beta 1 to Simple Tagging Importer broken for large post-tag-sets

This was apparently already raised with respect to the UTW importer and importing larger tag-post sets in

http://trac.wordpress.org/ticket/4538

The problem also occurs in 2.3. Milestone for ticket 4538 is currently 2.6. I was able to get the import done by changing my mysql settings (max_allowed_packet=>32M). Most people won't be able to do that on their installations.

comment:2 @lloydbudd7 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Seems like a duplicate of #4538.

comment:3 @lloydbudd7 years ago

  • Milestone 2.5 deleted
Note: See TracTickets for help on using tickets.