Make WordPress Core

Opened 3 months ago

Closed 3 months ago

#60636 closed defect (bug) (duplicate)

Errors in WP 6.5

Reported by: martenw's profile martenw Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.4.3
Component: General Keywords:
Focuses: Cc:

Description

In wp_includes functions.php

function wp_normalize_path
parameter path can be empty and generates error for str_replace

function wp_is_stream
parameter path can be empty and generates error for strpos

Change History (1)

#1 @swissspidy
3 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi there and welcome to WordPress Trac!

This has been reported a few times in the past and we're trying to keep all the discussions in one place. Hence I am closing this as a duplicate of #57580.

Note: See TracTickets for help on using tickets.