Make WordPress Core

Opened 3 months ago

Closed 3 months ago

Last modified 5 weeks ago

#60715 closed defect (bug) (duplicate)

Font Library:Replace error message "A font face matching those settings already exists" with notice

Reported by: oglekler's profile oglekler Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.5
Component: Editor Keywords:
Focuses: Cc:

Description

If the font already exists, it is not an error, and should not scare the user.

Change History (2)

#1 @Presskopp
3 months ago

  • Keywords close added
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #60716.

#2 @desrosj
5 weeks ago

  • Component changed from General to Editor
  • Keywords close removed
  • Milestone Awaiting Review deleted
  • Version set to 6.5
Note: See TracTickets for help on using tickets.