Make WordPress Core

Opened 3 months ago

Closed 3 months ago

#60720 closed enhancement (duplicate)

Login user should blocked for 24 hours after completing 5 wrong attempt in wp-login page

Reported by: girishpanchal's profile Girishpanchal Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.5
Component: Login and Registration Keywords: needs-patch
Focuses: Cc:

Description

I know there are multiple plugins that offer this feature, but can we make this feature in Core so it can be more handy for the user?

This will also help to prevent DDoS attacks on WordPress core. I know it will be possible with the help of Captcha, but this will give the real authentication behaviours.

Change History (1)

#1 @swissspidy
3 months ago

  • Component changed from General to Login and Registration
  • Focuses performance sustainability removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #24193.

Note: See TracTickets for help on using tickets.