Make WordPress Core

Opened 3 months ago

Closed 3 months ago

#60731 closed defect (bug) (invalid)

error writing html class

Reported by: stefacchio's profile stefacchio Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.4.3
Component: Widgets Keywords:
Focuses: css, template Cc:

Description

Error when writing the class "widget" in the "archives" widget in the default sidebar.

BUG ERROR:

<aside id="archives" class"widget">

CORRECT:

<aside id="archives" class="widget"


In this bug, the class is not assigned.

Change History (1)

#1 @sabernhardt
3 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi and welcome to WordPress Core Trac!

The markup will need to be fixed in the LuxuryConcept theme's sidebar template.

I'll close this as 'invalid' because the issue is not a Core bug.

Note: See TracTickets for help on using tickets.