Make WordPress Core

Opened 5 weeks ago

Closed 2 weeks ago

#60775 closed defect (bug) (reported-upstream)

Twenty Twenty Four :- Search block having issue with the width when we add first time.

Reported by: nidhidhandhukiya's profile nidhidhandhukiya Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.4.3
Component: Bundled Theme Keywords:
Focuses: Cc:

Description

Steps to reproduce the issue :-

  1. Activate Twenty Twenty theme.
  2. Choose Search block.
  3. Give Width in px without change it in % or anything apply as defalut.

Now check both the side editor and front.
You can able to see no difference in width of search block.

Now change the width from the given option for example :- 25%
You can able to see a difference in editor and front end both.

Now change width paramater which is changed in %, Make it px and then change value.
You can able to see difference in width of search block in editor and front both the side.

I have attached video for better understanding.
Video URL :- https://share.cleanshot.com/hVRc9FjRz5PnKPCsVhrs

Change History (1)

#1 @poena
2 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to reported-upstream
  • Status changed from new to closed

Hi

I was able to reproduce this in every theme that I tested: Twenty Twenty-Four, Twenty Twenty-Three, Twenty Twenty-two, Twenty Eleven, Astra.
Because of that, I think the problem is with the block and not the theme.
I did not find an issue in the Gutenberg GitHub repository, is I opened a new issue:
https://github.com/WordPress/gutenberg/issues/60414

I will close this ticket since the problem needs to be solved in Gutenberg first.

Note: See TracTickets for help on using tickets.