Make WordPress Core

Opened 2 months ago

Closed 2 months ago

#60960 closed defect (bug) (wontfix)

Choosing to h5 & h6; Font size capitalize display & font size also change. Please fix it. ( As compare to h1 to h4 tag )

Reported by: smithlink123's profile smithlink123 Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.5
Component: Bundled Theme Keywords:
Focuses: ui, css Cc:

Description

Steps to reproduce:

1) Please choose theme Twenty Twenty -Two.
2) Please select a by default header menu.
3) When I am select to h1 to h4 font size same view display in back end & select to h5 & h6 font size also change & Capitalize display. Please fix it.

Actual Result:
When I am select to h5 & h6 font size same view types display & change only for tag.

Attachments (1)

Blog Home ‹ Template ‹ wordpress ‹ Editor — WordPress.mp4 (384.5 KB) - added by smithlink123 2 months ago.
I am attach a video. As choose to h1 to h4 font size same view type display & only tag changes. But choose to h5 & h6 font size also change & all word are capitalize display. Please fix it.

Download all attachments as: .zip

Change History (2)

@smithlink123
2 months ago

I am attach a video. As choose to h1 to h4 font size same view type display & only tag changes. But choose to h5 & h6 font size also change & all word are capitalize display. Please fix it.

#1 @poena
2 months ago

  • Component changed from Widgets to Bundled Theme
  • Milestone Awaiting Review deleted
  • Resolution set to wontfix
  • Severity changed from major to normal
  • Status changed from new to closed

Hi @smithlink123 and welcome to WordPress Trac.

The style of the headings in the theme Twenty Twenty-Two is part of the theme design.
The style of the site title in the header, is also a deliberate part of the design.

It is a decision made by the original designer, it is not a bug, but intentional. There are no plans to change this. Because this is not a bug, I am going to close the ticket.

The good thing is that because Twenty Twenty-Two is a block theme, you can change the style of the block yourself in the typography panel in the sidebar. In the panel you can change both the font size and the capitalization.

Note: See TracTickets for help on using tickets.