Make WordPress Core

Opened 8 years ago

Closed 7 years ago

#6100 closed defect (bug) (worksforme)

HTML comments broken by wptexturize

Reported by: Viper007Bond Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.5
Component: General Keywords: needs-patch
Focuses: Cc:


wptexturize() leaves <!-- alone, but it converts the -- in --> to &#8211;. It shouldn't.

Change History (2)

comment:1 @Nazgul8 years ago

Duplicate of #2062, but that one was closed as fixed?

comment:2 @DD327 years ago

  • Milestone 2.9 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

<!-- this is a comment comment --> shows up correctly in the source of the document for me.

Note: See TracTickets for help on using tickets.