WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 5 years ago

#6102 closed defect (bug) (worksforme)

Broken chracter conversion in tags

Reported by: goebelmasse Owned by:
Milestone: Priority: low
Severity: minor Version: 2.3.3
Component: General Keywords: tag, tags
Focuses: Cc:

Description

A strange chracter conversion bug. In a collaborate blog one tagged a post with "Stasi 2.0²³", which isn't in the current polical situation in Germany not as senseless as it seems to be. But WordPress converted this tag to "Stasi 2.0³", the "²" character disapperes in a reproducable way.

Change History (1)

comment:1 mrmist5 years ago

  • Milestone 2.9 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Worksforme in 2.7.

Note: See TracTickets for help on using tickets.