Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#6114 closed enhancement (invalid)

Upgrade the GNU GPL to version 3

Reported by: da3rX Owned by:
Milestone: Priority: lowest
Severity: trivial Version:
Component: General Keywords:
Focuses: Cc:


Consider upgrading the GNU General Public License to version 3.

Change History (3)

#1 @zamoose
8 years ago

Been there, dsicussed that, don't think it's likely to happen any time soon, if at all.

#2 @zamoose
8 years ago

  • Milestone changed from 2.5 to 2.6
  • Severity changed from normal to trivial

#3 @lloydbudd
8 years ago

  • Milestone 2.6 deleted
  • Resolution set to invalid
  • Status changed from new to closed

Closing as invalid. A bug report won't influence this happening or not.

Note: See TracTickets for help on using tickets.