Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#6117 closed defect (bug) (fixed)

Double underlines and bad Dashboard spacing.

Reported by: zamoose Owned by:
Milestone: 2.5 Priority: low
Severity: minor Version:
Component: Administration Keywords:
Focuses: Cc:


I swear I've seen other tickets to this effect, but I can't seem to find 'em at the moment.

Are we seriously going with double underlines in the admin (ala this screencap)? To describe them as "one step short of the accursed BLINK tag" would be kind. Also, the underlines in the buttons look pretty out of place and ganky.

Additionally, the "Other WordPress News" dashboard section is consistently screwed up on Gecko-based browsers -- the actual source of the Dashboard news item is clipped by the bottom of the bounding boxes (cf. this shot for what I mean).

Trying to figure out the root causes behind them as we speak.

Change History (11)

comment:1 @zamoose8 years ago

Also affecting Safari-on-Leopard:


Bad spacing.

comment:2 @ryan8 years ago

The fix for #6113 needs to be extended to the dashboard.

comment:3 @zamoose8 years ago

How specific do you want the fixes? Should I remove underlines from all links on the dashboard?

comment:4 @zamoose8 years ago

Setting #wpbody a { text-decoration: none;} obviously does the trick, but is it overbroad?

comment:5 @zamoose8 years ago

Does the trick for double underlines, that is.

div#rightnow a{ border-bottom: 0px; } does the trick for the second underlines in the Right Now section.

Unsure as to whether these changes belong in global.css or wp-admin.css.

comment:6 @zamoose8 years ago

Holy crow, this CSS is making me want to pull my hair out. It's confusing the everloving crap out of Firebug, so much so that it can't seem to tell me the proper cascade for any of the elements.

It may be a 2.5.1 or even a 2.6 goal, but it's in need of some serious optimization.

comment:7 @zamoose8 years ago

Answered my own question. Ought to go in source:/trunk/wp-admin/css/dashboard.css , oughtn't it?

comment:8 @zamoose8 years ago

Bumping #dashboard_secondary div.dashboard-widget-content ul li to 7em; instead of 6em; makes the boxes happy but incurs a scroll bar on the total div. Kicking .dashboard-widget up to 30em; compensates. This significantly lengthens the entire dashboard, as all rows of widgets are now 3em larger.

comment:9 @mdawaffe8 years ago

[7178] looks like it might have fixed the double underlining.

comment:10 @zamoose8 years ago

Yes, double underlines gone. Spacing error still exists.

comment:11 @zamoose8 years ago

  • Resolution set to fixed
  • Status changed from new to closed

I believe that several of the latest rounds of CSS updates have fixed this issue definitively. I'm going to close this one out.

Note: See TracTickets for help on using tickets.