Make WordPress Core

Opened 6 weeks ago

Closed 4 weeks ago

#61176 closed defect (bug) (invalid)

moderate CPU load (lsphp handler) and anomalies invoked in eFroms

Reported by: raybanmonster's profile RaybanMonster Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.5.3
Component: Bootstrap/Load Keywords: needs-testing
Focuses: performance Cc:

Description

Wordpress 6.5.3 update presented an array of issues:
Higher CPU usage by lsphp at index.php and wp-login.php in particular.
eForms plugin latest also activated messaging behaviour loop in its request for activation ( despite plugin NOT actually activated).
As such I downgraded to 6.5.2 WordPress using the appropriate WP downgrade plugin.

Following Line added to WP-config.php in root directory via Cpanel
define('WP_AUTO_UPDATE_CORE', false);

Issues have seemingly gone away now… CPU load issue did not resolve changing themes.
Overall the load was not high just moderate but noticeable at a Rate around 0.50. Will monitor for persistently lower cpu usage but eForms pugin issue now not present.

My environ: Alamlinux 8.9 Apache+ Enginetron php8.2 PHP-FPM Cpanel /WHM latest

Change History (3)

#1 @jrf
6 weeks ago

  • Focuses php-compatibility removed

This ticket was mentioned in Slack in #core-performance by mukeshpanchal27. View the logs.


4 weeks ago

#3 @joemcgill
4 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @RaybanMonster, Welcome to Trac. We're not seeing any other reports of this issue so it sounds likely to be something that should start with a request to the eForms plugin. I'm going to close this as invalid, but feel free to reopen with more info if you find that the issue is related to a change in WP that needs to be addressed.

Note: See TracTickets for help on using tickets.