Make WordPress Core

Opened 5 weeks ago

Closed 5 weeks ago

#61195 closed defect (bug) (duplicate)

Inconsistent video list in mobile view on WordPress.tv

Reported by: lamarajan's profile lamarajan Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: ui Cc:

Description

Hello Team,

Today I was surfing https://wordpress.tv using my mobile and I have found and UI bug. So, to confirm I have tried to test of few more devices (iphone 7, Macbook and desktop ), I have found same issue on all devices for responsive view.

Here is the lightshot url
1) https://prnt.sc/Jw7hZQIiZzZ4

2) https://prnt.sc/pa27N5rlzs52

if you need more details let me know.
Thanks,
Rajan Lama

Attachments (1)

WordPress-tv-–-Engage-Yourself-with-WordPress-tv.png (433.2 KB) - added by lamarajan 5 weeks ago.
full size screen shot

Download all attachments as: .zip

Change History (2)

#1 @sabernhardt
5 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #61196.

Note: See TracTickets for help on using tickets.