Make WordPress Core

Opened 5 weeks ago

Last modified 4 weeks ago

#61215 new defect (bug)

Getting warning in Hello Dolly Plugin when checking with PHPCS

Reported by: narenin's profile narenin Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version:
Component: Plugins Keywords: has-patch
Focuses: coding-standards Cc:

Description

line no. 49 | WARNING | mt_rand() is discouraged. Use the far less predictable wp_rand() instead

Change History (2)

This ticket was mentioned in PR #6554 on WordPress/wordpress-develop by @narenin.


5 weeks ago
#1

  • Keywords has-patch added

#2 @SergeyBiryukov
4 weeks ago

  • Focuses coding-standards added
Note: See TracTickets for help on using tickets.