Make WordPress Core

Opened 5 weeks ago

Closed 5 weeks ago

#61222 closed defect (bug) (duplicate)

Twenty Fifteen & Twenty Sixteen: Calendar block does not apply font-size from block option on the editor side.

Reported by: viralsampat's profile viralsampat Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.5.3
Component: Bundled Theme Keywords:
Focuses: css Cc:

Description

Hello,

I have reviewed "Calendar" block and found that it's font size does not change when we trying to change it from block option on the editor side. Its works as expected for front-end side.

I have prepared its video:

Issue: https://www.awesomescreenshot.com/video/27694107?key=417bb0d365a991ee3ad6686a0ea460cb

I think that it should be same for editor side.

Note: I have checked core ticket and found same issue for Twenty Twenty theme: #59996

Thanks,

Attachments (2)

61222-twentyfifteen.patch (697 bytes) - added by viralsampat 5 weeks ago.
I have checked above mentioned issue and I have resolved it and added patch for both the themes.
61222-twentysixteen.patch (663 bytes) - added by viralsampat 5 weeks ago.

Download all attachments as: .zip

Change History (3)

@viralsampat
5 weeks ago

I have checked above mentioned issue and I have resolved it and added patch for both the themes.

#1 @sabernhardt
5 weeks ago

  • Component changed from General to Bundled Theme
  • Focuses ui administration removed
  • Keywords dev-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #59912.

Both Twenty Fifteen and Twenty Sixteen set the same font size for body and table elements in the editor, so the table styles should be redundant. I think removing the font-size would be better than switching it to inherit, and you already did that in 59989.2.patch and 59912.2.patch.

Note: See TracTickets for help on using tickets.