Make WordPress Core

Opened 7 weeks ago

Closed 7 weeks ago

#61345 closed defect (bug) (duplicate)

Dashicons are not available in Tablet and Mobile view in the Block editor

Reported by: oglekler's profile oglekler Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords:
Focuses: Cc:

Description

Tablet and Mobile view in the Block editor are iframes and Dashicons are not available inside, even if most of the scripts and styles are present.

Most likely I need to use other icons instead of inbuilt ones for my purpose, but they covered most of my needs until this point quite well.

Change History (1)

#1 @oglekler
7 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #61346.

Note: See TracTickets for help on using tickets.