Make WordPress Core

Opened 7 weeks ago

Closed 7 days ago

#61357 closed enhancement (duplicate)

View Theme Version Details

Reported by: vayu's profile Vayu Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Themes Keywords: has-screenshots
Focuses: administration Cc:

Description

Hi. I find it extremely poor user experience how the link to theme version details leads to the general theme page. I don't feel it very relevant to the version details. When there is an update to a theme, the first thing I would like to know about the update, is the changes made. So when there is an update and there is supplied a link to the version details, I would expect to be taken to the exact change log for that version update. I have attached screendumps that hopefully explains what I mean.

I posted images here: https://github.com/WordPress/community-themes/issues/190

When I click my way through the Development log and find the right Revision and press the View Changes button, the browser cant find it.

So my request for better user experience is when there is an update to a theme, that the link takes me directly to the change log, so I don't have search that info.
Regards Vayu

Attachments (4)

Screenshot 2024-05-31 at 09.54.22.png (27.1 KB) - added by Vayu 7 weeks ago.
Screenshot 2024-05-31 at 09.55.02.png (241.0 KB) - added by Vayu 7 weeks ago.
Screenshot 2024-05-31 at 10.00.37.png (110.4 KB) - added by Vayu 7 weeks ago.
Screenshot 2024-05-31 at 09.58.07.png (107.0 KB) - added by Vayu 7 weeks ago.

Download all attachments as: .zip

Change History (8)

#1 @sabernhardt
7 weeks ago

  • Focuses administration added; docs removed
  • Keywords changes-requested removed
  • Version 6.5.3 deleted

#2 follow-up: @poena
3 weeks ago

Hi @Vayu can I close this issue as a duplicate of https://core.trac.wordpress.org/ticket/22810?

#3 in reply to: ↑ 2 @Vayu
3 weeks ago

Hi @poena yes if you think that is best, then that is fine :-)

#4 @poena
7 days ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #22810.

Note: See TracTickets for help on using tickets.