Make WordPress Core

Opened 7 weeks ago

Last modified 4 weeks ago

#61380 new defect (bug)

403 error on all my published posts

Reported by: shadb1's profile shadb1 Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version: 6.5.4
Component: Networks and Sites Keywords:
Focuses: multisite Cc:

Description

After wp 6.5.4 update, my blog went down.
I have downgraded to 6.5.3 and went online.

Status:
Resolved
Started at:
2024-06-06 00:18:35
Duration:
14 m
Root cause:
404 Not Found
Checked by:
Monitoring Server
69.162.124.233
Central - Canada
52.60.129.180
New York-2 (2) - USA
165.227.83.148

Attachments (1)

down.jpg (42.1 KB) - added by shadb1 7 weeks ago.

Download all attachments as: .zip

Change History (2)

@shadb1
7 weeks ago

#1 @joedolson
4 weeks ago

  • Focuses accessibility removed
Note: See TracTickets for help on using tickets.