Make WordPress Core

Opened 6 weeks ago

Last modified 5 weeks ago

#61411 reopened defect (bug)

Reading Settings Section not load properly

Reported by: yasirkhalifa's profile yasirkhalifa Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version: 6.6
Component: General Keywords: needs-testing dev-feedback 2nd-opinion
Focuses: Cc:

Description

On Setting -> Reading ,
For each post in a feed, include ,this section not load symenteneously with entire page.
https://www.loom.com/share/9c5550cd6025481aa12f7ed94e6e0d72

Change History (3)

#1 in reply to: ↑ description @parinpanjari
6 weeks ago

  • Keywords dev-feedback 2nd-opinion added
  • Resolution set to worksforme
  • Status changed from new to closed

Replying to yasirkhalifa:

On Setting -> Reading ,
For each post in a feed, include ,this section not load symenteneously with entire page.
https://www.loom.com/share/9c5550cd6025481aa12f7ed94e6e0d72

I have checked this reading page on the current WordPress version 6.5.4, and it appears to be loading fine.Here is a video demonstrating that the setting page loads correctly:

Video Link : https://www.loom.com/share/aeb4fb02ddf0403184c8c0a37d2f7ac4?sid=1b280b5a-1069-4907-8e46-5a382be5bc09

#2 @yasirkhalifa
6 weeks ago

  • Resolution worksforme deleted
  • Status changed from closed to reopened
  • Version set to trunk

Hello ,
Issue is in trunk , development version (6.6-beta2-58392), Not in 6.5.4

This ticket was mentioned in Slack in #core by yasirkhalifa. View the logs.


5 weeks ago

Note: See TracTickets for help on using tickets.