Make WordPress Core

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#6299 closed defect (bug) (duplicate)

Gallery Permalinks using /%category%/%postname%/ return 404

Reported by: MtDewVirus Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.5
Component: General Keywords: gallery permalinks
Focuses: Cc:


When using /%category%/%postname%/ as the Custom Structure for Common Settings, the image Gallery permalinks return a 404.

Default, Day and Name, Month and Name, and Numeric all work. Also tested using /%year%/%postname%/ which worked.

Tested on r7399

Change History (2)

#1 @mtekk
8 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate caused by the same cause of #4699

#2 @lloydbudd
8 years ago

  • Milestone 2.6 deleted
Note: See TracTickets for help on using tickets.