WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#6301 closed defect (bug) (duplicate)

Long Titles Run Into Search Box on Single Post Manage page

Reported by: technosailor Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

Screenshot attached. This may have already gone through but I didn't see a Trac email nor can I now find it, so I'm presuming the ticket didn't submit.

This is a minor issue, IMHO, however some people will find it to be "meh". Long post titles run into the search box in wp-admin on posts with long titles. I'd submit a patch but I don't know what/if we want to do anything with it. It's not a major issue, but you know...

Attachments (1)

Picture 10.png (14.0 KB) - added by technosailor 7 years ago.

Download all attachments as: .zip

Change History (2)

@technosailor7 years ago

comment:1 @westi7 years ago

  • Milestone 2.7 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Closing as a dupe of #6375 as that has a patch as well :>

Note: See TracTickets for help on using tickets.