WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#6375 closed defect (bug) (fixed)

Text Overlap on Posts' Comment Editing

Reported by: fool4christ Owned by: iammattthomas
Milestone: 2.5 Priority: low
Severity: trivial Version: 2.5
Component: Administration Keywords:
Focuses: Cc:

Description

When viewing the Manage Posts / Comments page (e.g., /wp-admin/edit.php?p=288), if the post has a sufficiently long title, it becomes hidden by the Search field. See the attached pic.

This occurs on the March 24th Nightly.

Attachments (2)

comments_page_long_title.png (5.4 KB) - added by fool4christ 6 years ago.
6375.001.diff (313 bytes) - added by markjaquith 6 years ago.
Add padding-right to .wrap h2 { }

Download all attachments as: .zip

Change History (5)

markjaquith6 years ago

Add padding-right to .wrap h2 { }

comment:1 markjaquith6 years ago

  • Owner changed from anonymous to iammattthomas

6375.001.diff adds 280px of padding-right to .wrap h2

Result:

http://img212.imageshack.us/img212/1214/longposttitledk1.png

That 280px was tailored to this specific screen. Are there any other places where we put user input into a .wrap h2 and there is also a "floating" search box element we need to protect?

comment:2 westi6 years ago

See also #6301 - closed as a dupe of this.

comment:3 markjaquith6 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [7512]) Prevent individual post comment listing admin page title from sneaking behind the search box. fixes #6375

Note: See TracTickets for help on using tickets.