Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#6377 closed defect (bug) (invalid)

Modifying image size in Galleries does not stick

Reported by: technosailor Owned by:
Milestone: Priority: high
Severity: major Version: 2.5
Component: General Keywords:
Focuses: Cc:


Cannot change the display size of images in galleries. To reproduce:

  1. Upload 2 images
  2. Save all changes
  3. Insert image > Galleries Tab
  4. Click on show next to one of the images
  5. Change size to thumbnail
  6. Save all changes and repeat
  7. Verify image size. It's restored to Medium.

Change History (1)

comment:1 @markjaquith8 years ago

  • Milestone 2.5 deleted
  • Resolution set to invalid
  • Status changed from new to closed
  • Version set to 2.5

This is a misconception because of the clunky interface.

This whole section:


... is related to inserting that individual photo into the post. These are not photo settings that are supposed to be saved, and they don't apply to the gallery. We really need to demarcate the "Insert Image into Post" section better.

Other issues: "None" alignment radio button is not selected by default. The Link URL section is incredibly confusing. At first I thought that was where you could edit the filename. Pressing input buttons to make your link URL selection is unnatural. I'll open a new ticket with these issues.

Note: See TracTickets for help on using tickets.