WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 5 years ago

#6471 closed defect (bug) (invalid)

Comment Count is nowhere to be seen?

Reported by: navjotjsingh Owned by:
Milestone: Priority: normal
Severity: trivial Version: 2.5
Component: Administration Keywords:
Focuses: Cc:

Description

Now Wordpress 2.5 does not show the count of comments or either numbering of comments when we view comments for a particular post. So how do we know how many comments are posted on our blogs? Please revert this feature back both for dashboard(total comment count) and comment numbering on comments for a particular post page.

Attachments (1)

index.php.diff (1.8 KB) - added by josephscott 6 years ago.

Download all attachments as: .zip

Change History (11)

comment:1 navjotjsingh6 years ago

One more thing: Even under manage comments, numbering has been omitted.

comment:3 markjaquith6 years ago

  • Milestone changed from 2.5.1 to 2.6

comment:4 lloydbudd6 years ago

#6472 marked a duplicate of this ticket.

comment:5 josephscott6 years ago

  • Cc josephscott added

Add patch so that the wp-admin dashboard that will show details on the number of comments you have (total and then broken down by status).

josephscott6 years ago

comment:6 westi6 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [8133]) Show comment counts on the dashboard. Fixes #6471 props josephscott.

comment:7 matt6 years ago

  • Resolution fixed deleted
  • Status changed from closed to reopened
  • What the head is a "break down"?
  • Lack of number_format makes it ugly.
  • It clutters Right Now area.
  • No one appears to have asked the question "is this worth it" (I would say no)

If you want the number porn of showing the total number of comments, the best place is probably on the filter under comments, like we do next to awaiting moderation.

comment:8 ryan6 years ago

(In [8198]) Use number_format and change language. see #6471

comment:9 ryan6 years ago

Cleaned it up a little, but I'm fine with getting rid of it. And the other "You Have" sentence for that matter. They're an i18n mess.

comment:10 mrmist5 years ago

  • Milestone 2.9 deleted
  • Resolution set to invalid
  • Status changed from reopened to closed

Don't think this one is relevant since the redesign for 2.7.

I guess it could be re-opened if it is.

Note: See TracTickets for help on using tickets.