WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#6472 closed defect (bug) (duplicate)

no comment count in 2.5

Reported by: amypurple Owned by:
Milestone: Priority: high
Severity: major Version: 2.5
Component: General Keywords:
Focuses: Cc:

Description

I just installed 2.5 and now the comments are no longer numbered under manage > posts > comments (when i click on # of comments) like it was in 2.3. How can I add that back in? I do giveaways on our site sometimes and it really helps when I have them numbered since I use a random number generator to determine winner. Before, when you would click on the # of comments in a post, it would show all the comments listed and in front of it, they would be numbered in sequence 1, 2, 3, etc in front of each comment.

I made a post in the support forum and was suggested it was a bug and to report it here:
http://wordpress.org/support/topic/164268

I believe there may be another related ticket from a similar situation here:
http://trac.wordpress.org/ticket/6471

Any help is appreciated. thank you.

Change History (2)

comment:1 covert2156 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of 6471

comment:2 lloydbudd6 years ago

  • Milestone 2.5.1 deleted
Note: See TracTickets for help on using tickets.