WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 6 years ago

#6495 closed defect (bug) (invalid)

First login with 2.5 don't work if you have old 2.3 login cookie

Reported by: dzverbg Owned by:
Milestone: Priority: low
Severity: minor Version:
Component: General Keywords:
Focuses: Cc:

Description

First login with 2.5 don't work if you have old 2.3 login cookie and you don't click the option "Remember Me". You will log in, but in the next click the login form appears.

Change History (4)

comment:1 @drhallows7 years ago

I got the same problem. Solution?: Click delete cache in the browser.

comment:2 @ryan7 years ago

  • Milestone changed from 2.5.2 to 2.9

Milestone 2.5.2 deleted

comment:3 @ninjaWR6 years ago

Anyone know if this is still valid (other than version #'s ;) )? I seem to remember similar tickets/discussions about this and it having to do with the security improvements, but can't find any.

comment:4 @jacobsantos6 years ago

  • Milestone 2.9 deleted
  • Resolution set to invalid
  • Status changed from new to closed

Either fixed or workaround that is acceptable.

Note: See TracTickets for help on using tickets.