WordPress.org

Make WordPress Core

Opened 11 years ago

Closed 10 years ago

#6498 closed defect (bug) (fixed)

Multimedia Manager and Opera

Reported by: ronalfy Owned by:
Milestone: 2.9 Priority: high
Severity: normal Version: 2.5
Component: Media Keywords: needs-patch
Focuses: Cc:

Description

After receiving several comments regarding 2.5, a few have mentioned that the new media uploader does not work at all using Opera. I tested using Opera 9.26 and could verify the uploader does not work when it comes to adding/uploading images.

Change History (8)

#1 @DD32
11 years ago

I'm using Opera 9.5(Alpha) and have found that the Flash uploader(& HTML degraded version) both work fine for me on Windows XP.

I've not tried 9.2* though, so cant comment on them.

#2 @DD32
11 years ago

Confirmed Flash uploader works under Opera 9.25 on Windows XP running the Latest version of flash.

#3 @ronalfy
11 years ago

The commenter didn't mention what OS, but I used Leopard and was able to duplicate the issue.

#4 @lloydbudd
11 years ago

  • Milestone changed from 2.5.1 to 2.6
  • Version set to 2.5

#5 @goebelmasse
11 years ago

I can reproduce the defect with Debian/GNU Linux Etch and Opera 9.26 (latest release) for i686 with the latest Flash plugin avialable for Linux i686. But it seems to be a platform independent issue for a popular multi-platform browser, it is broken with Opera 9.23 on Windows XP too.

#6 @Denis-de-Bernardy
10 years ago

  • Component changed from General to Media
  • Owner anonymous deleted

#7 @DD32
10 years ago

IMO, If theres a problem with certain versions of flash/browser, Swfupload should be taking care of it and showing the degraded version instead.

This could possibly be a reason why alternate uploaders should be glanced at.

#8 @azaozz
10 years ago

  • Resolution set to fixed
  • Status changed from new to closed

It has been working fine in Opera 9.5+

Note: See TracTickets for help on using tickets.